0

I tried to run gdallocationinfo from my FWTools shell and got a message saying: "gdallocationinfo is not recognized as an internal or external command, operable program or batch file". So I checked the installation folder and didn't see any file with this name.

So I am guessing that something could be missing. I've also tried to search for the file on Google but without success. I am using FWTools 2.4.7 installed on Windows 7.

Any idea on how to fix this?

Thanks

  • 1
    FWTools is hopelessly out of date, and presumably predates this utility. Use OsGeo4W to replace your install with the gdal commandline tools. – mdsumner Sep 19 '13 at 7:58
1

From the GDAL Wiki:

Important note: the FWTools binaries are not currently updated...

The GDAL/OGR version in FWTools is 1.7 from 2010.

I'm not sure when gdallocationinfo was included in GDAL, but it wasn't announced until late 2010

Try the OSGeo4W or GIS Internals GDAL binaries instead.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.