3

After uploading and installing QGIS 2.0.1, I am unable to locate and install the GRASS plugin. The plugin is not listed in the 'Plugin Manager'. The 'Plugin_Installer' is also shown in red, indicating that there is a problem with the plugin. Has anyone else experienced the same problem? The look and feel of 2.0.1 is great though, and there are some nice new features.

  • What OS are you running? – RyanDalton Sep 24 '13 at 18:10
2

I dont have the same problem with the new 2.0.1 version. But I did have the problem with an older version (1.9 master). After deinstallation and reinstallation It worked fine.

  • Thanks, I did give this a try, but it unfortunately made no difference. – Bernie Sep 24 '13 at 16:31
  • On Linux (at least Ubuntu) you have to make a completed uninstall to make this work. – simo Sep 24 '13 at 18:50
1

It may be the plugin has not been migrated to be usable with QGIS 2.0.1 thus it being in red

1

I assume you have been using the stand-alone installer? Following the current discussions on the mailing list, there are some packaging issues with that installer. Try the OSGeo4W installer instead if you need GRASS.

The "Plugin installer" shown in red is another part of the packaging issues. It's an old version which is not needed in 2.0 and should not have been included in the installer.

1

I had the same problem with installer QGIS-OSGeo4W-2.0.1-2-Setup-x86.exe. I have re-installed it using QGIS-OSGeo4W-2.0.1-3-Setup-x86.exe and now the GRASS plugin is there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.