1

After upgrading to QGIS 2.0.1 I still get the error:

Couldn't load PyQGIS. Python support will be disabled.

Traceback (most recent call last): File "", line 1, in File "/usr/lib/python2.7/dist-packages/qgis/init.py", line 63, in from qgis import core RuntimeError: the sip module implements API v10.0 to v10.1 but the qgis.core module requires API v8.1

I have installed the latest python-qgis package (2.0.1-2+precise1). Am I missing something the right (older) SIP package?

  • When I open QGIS 2.0.1 in Linux Mint 15, I get an "[ERROR] Can not make qgis.db private copy" first and then a "Couldn't load plugin processing due an error when calling its classFactory() method". However, the program opens up. – multigoodverse Oct 9 '13 at 11:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.