1

Who has installed QGIS 2.0 on Mac OSX 10.6.8 (Snow Leopard)? Is it necessary/advisable to uninstall QGIS 1.8 first? Have you seen any problems importing QGIS 1.8 projects to 2.0?

1 Answer 1

3

If you install the 2. version It will overwrite the 1.8 version (QGIS.app).

But,I use everyday versions 1.8, 2. and master on Mac OSX 10.6.8 without problem (often at the same time).

So, the only thing you need to do is to rename the version 1.8 in QGIS1.8.app , otherwise, it will be deleted (QGIS.app)

1
  • Great - it works. There are a lot of problems with 2.01; I'm sticking with 1.8 excepting one map where I need to increase marker line thickness.
    – johnsankey
    Commented Nov 23, 2013 at 21:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.