2

Trying my hand at building a methodology on QGIS as opposed to ESRI, and I'm having some issues with simple digitizing of irregular polygons. The edit sketch graphic that appears when adding a new polygon feature is only transparent in the area where no coverage exists of previously added vertices. The problem arises when trying to digitize a polygon that has internal angles. It gets to a point in the digitizing that you can no longer see your base map to digitize from. I have looked at QGIS digitizing options and how found nothing to adjust the transparency of the edit sketch polygon. so I might be able to see the underlying map as I digitize. Screenshots below to illustrate my point.

Is there a way to combat this, other than to complete the polygon and then go in and modify individual nodes to position correctly?

Boundary to be digitized

Overlap issue and inability to see inner corner

[SOLVED] - By Jake below. I missed the simple ability to modify the Alpha channel of the rubberband setting.

  • HaHa - That is exactly what I mean. Doh! If it was a snake it would have bitten me. Thanks Jake! – flippinGeo Oct 22 '13 at 13:57
  • Hehe, glad it helps. I've converted the comment to an answer. Would you mind accepting it, so the question is marked as closed? – Jake Oct 22 '13 at 14:12
2

You can increase the transparency in "Settings / Options" "Digitizing" by changing the "Line Color" in the "Rubberband" section: Click on the coloured rectangle, and set the Alpha channel to something lower (100, say).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.