1

I have installed QGIS 2.0.1, great thing, but the OpenLayers plugin doesn't work correctly. When I try to load two different layers I get the answer "could not draw Google satellite because:..."

Also there are problems with loading one map. The correct display is only possible in the OpenLayers projection EPSG:3852, when I try to change the project projection the display gets wrong. This is depending on the zoom factor of the display. At the same time the OpenLayers collapses.

I set the project properties on "on the fly"...

closed as unclear what you're asking by underdark Jan 27 '18 at 19:16

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • I'm having trouble understanding your problem. What exactly is your Issue? Are you trying to use the Plugin when your Map is in a Spatial Reference Other than EPSG:3857? the OpenLayers Plugin works only in this projection. – Devdatta Tengshe Oct 23 '13 at 8:26
  • o.k. this is only one problem, in 1.8 I could change to other projections without problems. But when I start a new project and load e.g google physical all is fine but when I add e.g. gooogle sattelite and want to switch between the layers I got error message " could not draw google.." it was all easy with 1.8 and now all is difficult and I wonder where the problem is – oppia04 Oct 23 '13 at 8:44