2

I have problem with qgis-mapserver version 2 and ECW.

Qgis Desktop works well with ECW (gdal support for ecw with the library ERDAS_ECWJP2_SDK-5.0) but not qgis-mapserver (not supported file in Apache error logs).

qgis-server must use the same gdal librarie that qgis desktop (QGIS desktop and server are all 2 installed on my computer (ubuntu 12.10). This is what I do not understand.

Thank you

Note:

I just watched the license to use the ERDAS_ECWJP2_SDK-5.0, including this paragraph: 1.9. "Server Application" means clustering software products That You Develop or maintain maintenance and are able of running on a Server To Provide an image decoding or processing capability. This License Agreement Does not Authorize You to use the SDK to create Server Applications.

With this SDK for a "free" installation, or it is installed with a "Desktop Read-Only" license or with a license "Server Read-Only End User" but not the 2.

Next time, I would read longer uses licenses, something I rarely do.

Thank you for your answers

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.