1

I need to make an observer points analysis (3D analyst tool). I have a shapefile of 22 points, so I divided it in 2 layers of 11 each as the maximum points allowed is 16. However, as I launch the process, the program says:

ERROR 010155: Too many points. Maximum number allowed is 16.
Failed to execute (ObserverPoints)

... But I have only 11!

Could anyone help me?

1

I also had difficulty with the Observer Points tool.

For me, there were originally twenty-two points, which had a definition query on them which limited the number of points used in the analysis to six. When the six points were run, it gave a 'Too many points error'. I exported the six points to the same geodatabase, reran the analysis and was given the same error. I tried exporting the six points to another geodatabase, changed the output location for the output raster and ran the analysis through the python window and it worked for some reason.

It seems if you play around enough with it, the tool will eventually work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.