3

I am trying to print a map that I have made in QGIS print Composer. When I try to print the map or export it to a PDF (or any other format) as a raster all I get is a blank page. When I try to print not as a raster (unchecking the "print as raster option") it will print but obviosly not the way I want it to. eg. Layers arent transparent nor do other bits look right. I don't understand why this would happen. Why wont do I have a blank page when trying to print as a raster?

I am running QGIS 2.0 on a UBUNTU 13.10/64bit/16GiB ram

closed as off-topic by xunilk, whyzar, BERA, nmtoken, aldo_tapia Feb 15 '18 at 11:38

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – xunilk, BERA, aldo_tapia
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Welcome to gis.SE. Can you tell us how you created the map? Does it happen on every case? – BradHards Nov 18 '13 at 7:10
  • Is it a WMS-layer that doesn't allow printing? – tobias47n9e Nov 18 '13 at 8:26
  • I have had similar issues when using an open layer base map. When I remove the base map I am able to print again. However, this is not consistent and sometimes everything will print just the way I have it. – G.Oxsen Nov 19 '13 at 17:11