0

I've excitedly just downloaded the latest version of QGIS 2.0.1-3 (QGIS Dufour) and now it won't open. I performed the exact same process last night (without problem) on my home laptop (64-bit OS & windows 7) using the correct installer package. Why wont this open now! Lisboa, (1.8.1 I think) worked fine. My computer is 64-bit OS and Windows 7.

Edits:

  1. Have now tried the 32-bit version. Completely unresponsive. It went through an extra step during the install procedure loading a C++ package (from 2005). Other than that I'm still having the same problem.
  • Do you get any error message? Have you tried the 32-bit version? I am running QGIS 2.0.1-Dufour on 64-bit Windows 7 but had trouble (like many) with the 64-bit version. – MappaGnosis Nov 20 '13 at 10:54
  • No error message. I haven't tried the 32-bit version. Apparently I need to install a "missing" C++ package..gis.stackexchange.com/questions/30982/why-is-qgis-not-launching Just tried 32-bit, same problem. Its completely unresponsive. – TheLastGIS Nov 20 '13 at 22:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.