0

A number of very useful QGIS plug ins available in 1.8 are not available in 2.0. Is there a way to set the parameter page in "Repository Details" to 1.8 so I can access the 1.8 plug ins and check functionality?

The option is grayed out as shown in the screenshot below.

enter image description here

2

No it's not possible. 1.8 plugins need to be updated before they will work with 2.0 which is why some are not available.

The best course of action here is:

  • Contact the author to see if they have any update plans
  • If not, try and contact a developer about updating the plugin
  • or update the plugin/s yourself and contribute the changes back

Most authors are doing the update so normally the other steps are not needed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.