0

I have just found out about the wonderful world of WMS and WFS. I have added the FEMA versions of both to QGIS. WMS and WFS. The WMS seems to connect and adds something to QGIS, yet it is not visible. The WFS connects, but I get an error that it is not a valid layer.

So... I guess that my question is - Is anyone willing to test these and maybe give some guidance on how to better use these?

I have also tried NYS WMS and the Nationwide Inventory WMS http://107.20.228.18/ArcGIS/services/FWS_Wetlands_WMS/mapserver/wmsserver? with no luck. Similar results to FEMA's WMS.

  • I'm getting same thing for WMS. In Properties>General tab: Columns, Rows and No-Data Value are all n/a. – geomajor56 Nov 23 '13 at 18:39
  • The webserver on the first link isn't working. And the service in the second link doesn't have WMS capability enabled. – Devdatta Tengshe Nov 25 '13 at 14:12
  • The link above for FEMA worked for me in v2.0.1. What version are you using? – artwork21 Nov 25 '13 at 14:21
  • The FEMA WMS and WFS links work for me in v2.0.1. The Nationwide Inventory WMS link connects, but the resulting layer is empty. – Llaves Nov 25 '13 at 15:49
1

They are scale dependent. Some do not show unless you are zoomed way in.

  • you're right. Though in my case, I was zoomed so far in, it looked like there was nothing there - it was all one color, as if no data had loaded. – Llaves Nov 26 '13 at 4:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.