1

I have a problem with the modeler and the saga raster calculator. When I'm using the raster caculator without the modeler it works fine. When I'm using the saga raster calculator in my model I always get the messege: "Oooops! The following output layers could not be open test: C:\Users\miller\AppData\Local\Temp\processing\4a78580e485a40d199a2fa138960042c\R‌​ESULTALG2.tif" –

Is this a known problem? Some weeks ago everything worked fine.

  • This issue suggests that a similar issue was recently fixed: hub.qgis.org/issues/8877. Did you try to update your processing plugin? – Matthias Kuhn Nov 28 '13 at 13:10
  • I have the newest plugin version (2.0-20131120). It worked some update before. But now its still not working. – Pimpel Nov 28 '13 at 14:51
  • I guess it's not the same issue that you mentioned. – Pimpel Dec 2 '13 at 9:11
  • I would suggest to open a bug report. – Matthias Kuhn Dec 2 '13 at 11:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.