2

I'm having a problem with projections in QGIS that I hope someone here can help me with. I have been searching and found other people having the same problem, but have not been able to solve mine based on those topics.

I have a shapefile, converted from a .SOSI file, and a .csv file made by me. Both layers are displayed, but they are two different places like shown in this picture:

Picture

I have also two pictures of the some general info of the shapefile and .csv file. Hope they can give some info. layer properties - test layer properties - 02_admin...

Hope you can help me out here, can't figure this out.

On the fly reprojection is enabled, I have tried to choose both same CRS and different CRS, nothing is working.

If you need any more info to solve this, just ask me and I will provide it.

3

The coordinates in the text file look like degrees, so you better set EPSG:4326 WGS84 for that layer.

If you are in doubt, change your project CRS to EPSG:3857, install the openlayers plugin and add a basemap from there. Then you can see which of your layers is placed right.

Or have a look at the metadata tab. If the entries for the extent are below +/-180/90, it surely is in degrees and not metres as used by UTM.

  • 1
    Thanks. Solved it by puting the 02_adminområder to UTM 33N and the .csv to 32N. And changing the coordinates for the .csv file, they was totally wrong :-P – Jonatan Dec 2 '13 at 22:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.