4

How can I change the settings on the vector "add feature" tool so the tool fill doesn't block my view of what I want to digitize? This problem popped up after I upgraded to QGIS 2.0 "add feature" polygon fill

QGIS 2.0 Macbook Pro OS 10.9

5

Under Settings > Options > Digitizing, Find the "Rubberband" setting, Then "Line Colour" and adjust the "Alpha Channel" on the colour chooser.

Alpha Colour Chooser

I find that an Alpha value of 50 gives a nice level of transparency but of course you can tweak it as you desire:

enter image description here

1

Go to Settings -> Options. In the Options menu go to the Digitizing tab, then adjust your rubberband color. Drop your alpha channel value down, by default it is 200, the lower it is set the more transparent your digitized polygon will be as you build it. For me 50 was a good setting. If you set it too low you won't see anything at all. When I was adjusting it I created a temporary shapefile and experimented with different values until I came up with one that let me see my background photography but was still visible enough to be useful.

  • That worked, Thanks, I wish there were separate settings for the line and the fill transparency. I'd like to have a line at 100% and the fill at 35%-50% since there seem to be both when digitizing. – user24697 Dec 7 '13 at 19:30
1

for QGIS version 2.10.1 it is: Under Settings > Options > Digitizing > "Rubberband" > "Line Colour" > Choose Colour > Opacity.

There u can choose around 50-70% to have desired results

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.