2

I was able to find the right coordinate system online NAD 1983 Alaska

But now I don't know what to do. I can't find the coordinate system on QGIS. When I choose the one I think is correct it warps everything.

Thank you for help, sorry if this question is asked a lot! I have a lot of shp files that were made in the coordinate system NAD 1983 EPSG 102631 which does not show when I use filter and try to set the CRS. When I load the shp files into my project and the CRS says custom everything seems fine. But when I set a CRS for my project it goes crazy. I want to use these shp files with other data and it seems I need to convert or at least get something sorted out before I can use this data with other data.

It seems I need to custom set the proj strings... I've been reading the manual and I haven't found how to do this yet.

  • 1
    You can't just set a prjection in qgis. You need to reproject it from a source CRS to a target (your alaska projection). Use the "Save As" dialog for instance. – Curlew Dec 16 '13 at 16:53
  • It is unclear exactly what you are trying to achieve and what you have tried so far. Please add details about the data and your desired results. – underdark Dec 16 '13 at 17:22
  • 1
    In QGIS 2.01, the projection is called NAD_1983_StatePlane_Alaska_1_FIPS_5001_Feet EPSG:102631. If you use QGIS 1.8.0, you have to set up a custom projection for it. – AndreJ Dec 16 '13 at 18:41
  • If you know projection, in QGIS you can paste in "srs description" the proj4 code of the projection link who you are speaking about. – GeoStoneMarten Dec 16 '13 at 21:03
-1

Try setting the CRS filter for EPSG:26931, from http://spatialreference.org/ref/epsg/26931/

There are duplicate ESRI codes for the State Plane Coordinate systems on spatial-reference.org that have a different format .prj strings. The equivalent EPSG codes are different, and they are whats in QGIS.

enter image description here

  • 2
    No, not really the same. The ESRI projection is in feet, the one you propose is in metres. – AndreJ Dec 16 '13 at 18:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.