2

This is my first practice on Ubuntu machine. Here i am trying to install PostGIS 2.1 on postgresql server 9.3.2. When i am following the procedure mentioned here

Help

I am getting the following error messages on the terminal window.

You might want to run 'apt-get -f install' to correct these:

The following packages have unmet dependencies:
 pgagent : Depends: libkrb53 (>= 1.4.2) but it is not going to be installed
           Depends: libssl0.9.8 (>= 0.9.8a-1) but it is not going to be installed
 postgis : Depends: libgdal1 (>= 1.9.0) but it is not going to be installed
           Depends: libgeos-c1 (>= 3.3.3) but it is not going to be installed
           Depends: liblwgeom-2.1.1 (>= 2.0.0) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

Expecting some hints from anybody to resolve the issue.

3
3

You will have to disable the ubuntugis-unstable repository or the postgresql repository. Both will not work together.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.