5

I'm using ArcGIS 10.2 Trial and found that there is no Color Ramps. Is it a bug or a restriction?

I've found a similar question but without the answer but screenshot is the same

2

4 Answers 4

10

first make sure that your esri style is enabled.

  1. go to layer properties
  2. right click on any symbol and choose
  3. properties for all symbols.
  4. select the style references...
  5. ensure that at least one of the style references is enabled.
    enter image description here

You can manage the esri installed and your own style files from the style manager.
Go to customize > style manager.

enter image description here

you can drag and drop from any of the esri installed style (just enable it and it will be listed here) into your profile style (see [localdrive]/user/myname/appdata/)

enter image description here

1
  • 1
    if this is not the case you probably need to run the install again and repair.
    – Brad Nesom
    Jan 3, 2014 at 15:35
4

If you are on a Win7 Computer go to:

C:\Users\your username\AppData\Roaming\ESRI\Desktop10.2\ArcMap\Templates

and either delete or rename the normal.mxt

ArcMap will take a bit longer to open next time (has to recreate that mxt) but the color ramps and styles will reappear.

1
  • it worked for ArcMap 10.3 as well May 18, 2023 at 20:17
1

None of the above worked for me, but then I tried the Repair Option in the Installer and that fixed it finally.

1
  • Welcome to GIS SE! As a new user please take the tour to learn about our focused Q&A format. A good answer should include explanation as to how to apply the suggested answer, and what it does. Please edit your answer to include the steps required to run the "Repair Option"
    – Midavalo
    Mar 25, 2017 at 21:54
0

In my case it worked by closing the arcmap and later deleting the NORMAL.MXT file. When I reopened the ArcMap the color ramp had returned. Thank you very much GeoGhost.

1
  • 1
    Is this an answer or a comment on another answer?
    – MrXsquared
    Jun 6, 2020 at 21:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.