0

As far as I can tell, yes I've updated the legend. See new screenshot. It's like the field width is cutting them, they all begin with one long and then one short line..
enter image description here

I have a several different line shapes files that represent buss lines. When I set "Pen style" to different styles I see the changes on the map but it doesn't appear correct in the legend in QGIS map composer.

Fix or work around needed! Using QGIS 2.0 on Mac.

enter image description here enter image description here

1
  • did you update the legend?
    – underdark
    Commented Jan 6, 2014 at 13:53

1 Answer 1

1

In the Item Properties section of the Print Composer you will see an option for "Symbol". It looks like if you change the Symbol Width in that section you will be able to see the legend better.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.