2

I'm currently having great difficulty loading my visualizations onto my webapp from the CartoDB cdn. A majority of the tile requests are returning 503 errors with this response :

<?xml version="1.0" encoding="utf-8"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html>
 <head>
 <title>503 backend read error</title>
 </head>
<body>
  <h1>Error 503 backend read error</h1>
  <p>backend read error</p>
  <h3>Guru Meditation:</h3>
  <p>XID: 2031602388</p>
  <hr>
  <p>Varnish cache server</p>
</body>
</html>

Is this perhaps due to bad data migration?

3
  • All of the bad requests appear to be for references to cached versions of custom svg markers I'm using. I'm also getting a number of 400 (Bad Request) Responses. A sample response below: {"error":"style0:point-filecouldnotbefound:'/home/ubuntu/tile_assets/cartodb_user_8503a79f-974b-4ffa-adb9-9f5f06f03480_db/~09bcb324d4de44bedca8239fff3b7843/cache/3383d6cd-pentagon.svg'"}
    – Chris C
    Jan 13 '14 at 3:12
  • I'm sorry to hear that. Could you please write to support@cartodb.com telling what is your CartoDB username? Cheers
    – luisico
    Jan 13 '14 at 7:35
  • Still seeing this errors. Will email support. Thanks!
    – Chris C
    Jan 13 '14 at 20:12
1

It seems there was a tile caching problem which is already resolved.

The "file could not be found" error should not appear again.

I have not seen any problem related to your public visualizations through the CDN.

Please contact us through support with more details.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.