2

OpenLayers Plugin is installed correctly but when I add a layer I get following message. (CRS is on Pseudo Mercator) Can anyone help me out?

An error has occurred while executing Python code:

Traceback (most recent call last): File "C:\Users\s58sj/.qgis2/python/plugins\openlayers_plugin\openlayers_layer.py", line 109, in draw self.render(rendererContext) File "C:\Users\s58sj/.qgis2/python/plugins\openlayers_plugin\openlayers_layer.py", line 158, in render for res in self.resolutions(): TypeError: 'NoneType' object is not iterable

Python version: 2.7.4 (default, Apr 6 2013, 19:54:46) [MSC v.1500 32 bit (Intel)]

QGIS version: 2.0.1-Dufour Dufour, ebebdf3

Python path: ['C:/PROGRA~2/QGISDU~1/apps/qgis/./python/plugins\processing', 'C:/PROGRA~2/QGISDU~1/apps/qgis/./python', 'C:\Users\s58sj/.qgis2/python', 'C:\Users\s58sj/.qgis2/python/plugins', 'C:/PROGRA~2/QGISDU~1/apps/qgis/./python/plugins', 'C:\PROGRA~2\QGISDU~1\bin\python27.zip', 'C:\PROGRA~2\QGISDU~1\apps\Python27\DLLs', 'C:\PROGRA~2\QGISDU~1\apps\Python27\lib', 'C:\PROGRA~2\QGISDU~1\apps\Python27\lib\plat-win', 'C:\PROGRA~2\QGISDU~1\apps\Python27\lib\lib-tk', 'C:\PROGRA~2\QGISDU~1\bin', 'C:\PROGRA~2\QGISDU~1\apps\Python27', 'C:\PROGRA~2\QGISDU~1\apps\Python27\lib\site-packages', 'C:\PROGRA~2\QGISDU~1\apps\Python27\lib\site-packages\PIL', 'C:\PROGRA~2\QGISDU~1\apps\Python27\lib\site-packages\win32', 'C:\PROGRA~2\QGISDU~1\apps\Python27\lib\site-packages\win32\lib', 'C:\PROGRA~2\QGISDU~1\apps\Python27\lib\site-packages\Pythonwin', 'C:\PROGRA~2\QGISDU~1\apps\Python27\lib\site-packages\wx-2.8-msw-unicode', 'C:\PROGRA~2\QGISDU~1\apps\qgis\python\plugins\fTools\tools']

closed as off-topic by underdark Oct 31 '17 at 12:23

  • This question does not appear to be about geographic information systems (GIS) within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • I'm voting to close this question as off-topic because it should be a bug report rather than a question on StackExchange. – underdark Oct 31 '17 at 12:23
1

It might help to load some vector or raster data from the area of your interest first.

Otherwise the plugin will try to load the whole world at zoom level 0.

Not the answer you're looking for? Browse other questions tagged or ask your own question.