3

Running into a problem repeatedly with our ArcGIS Server installation where all services are in a perpetual state of "Stopping..." whenever we do an upgrade (just upgraded from 10.2 to 10.2.1). The same thing occurred when we changed the ArcGIS Server account from a local account to a domain account. The services cannot be stopped and started manually. Restarting the ArcGIS Server service does not seem to help either. Rebooting the server that ArcGIS Server is running on does not help with this issue either.

  • How did you solve the issue with the 'stopping' state of the services after the upgrade? The republishing wont work either as the publishing service is also in the 'stopped' real time state. thanks. – user57560 Sep 1 '15 at 16:21
1

This is probably a bug in the arcgis server manager, re publishing your services will solve it. While stopping the service manually look at the logs in your Server Manager to see what is the message.

You can also stop the services manually from the admin api here yourserver:6080/arcgis/admin Then select services and execute stop.

One best practice also is to set your arcgis server service to delayed automatic start giving the OS time to initialize networking services and processes.

0

I had same issue after running the ‘Configure GIS Server Account’. We fixed it with running the same tools and entering a specific domain user that we use in out company. We use this user for ArcGIS Server Services too. Hopefully it helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.