1

OSX 10.7.5 I need help installing QGIS 2.0 It says I then need GDAL. When I try to install GDAL it says SQLite3 3.7.16 or newer framework is required. I can't find SQLite3 3.7.16.

2

The KyngChaos page is full of all the software and updates that you should need for QGIS 2.0. I recently just downloaded the new QGIS and it is working well.

The SQLite3 3.7.16 is there about halfway down the page.

http://www.kyngchaos.com/software/frameworksenter image description here

  • The user would be best suited by installing the GDAL_Complete.framework and possibly the GSL.framework (known to be needed by georeferencer plugin). Those should be the only supporting frameworks needed for a base Kyngchaos.com QGIS 2.0.1 install. If there is an error beyond that, please contact Kyngchaos.com about it. – dakcarto Jan 19 '14 at 0:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.