1

I've searched but can't seem to find a similar issue with this plugin - the plugin starts ok and seems to run but I don't get any view of the profile or some other buttons in the UI as I've seen elsewhere - please see image. I do get the the table of heights which I can export into Excel for graphing but I want to see the profile in QGIS. I'm running Dufour on a Windows 8 machine and all install using OSGeo4W. enter image description here

Any help would be appreciated.

1

The plotting library used to generate the graph is matplotlib. Check your OSGeo4W advanced install section "libs" if matplotlib is installed.

  • It is Anita, that's what's so strange! It was your blog that first got me onto this and as you can see, I don't get the home, forward/back icons either - I've reinstalled but still no joy! – Mark Percival Jan 24 '14 at 17:32
  • I'll try to get my hands on a Win8 system to test. – underdark Jan 24 '14 at 17:48
  • Weirdly enough everything looks ok on my Win8 64bit test system. Which options do you see in the plugin settings tab? – underdark Jan 25 '14 at 9:02
  • I think it is a problem with the matplotlib library - there is nothing in the settings drop-down so it is not picking it up, also, I seem to have this issues on my works laptop too, which is a Win7 machine! – Mark Percival Jan 27 '14 at 21:20
  • Strangely, I have just tried this on the 2.1.0 Dev QGIS and it works! I see in the settings that matplotlib and Qwt5 are in the drop-down and I can select either option, I am really confused! – Mark Percival Jan 27 '14 at 22:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.