1

This is probably easy, but haven't found a solution. Convert Labels to Annotation is greyed out on right clicking a feature in the TOC. I have no reference scales set. Thanks.

  • Labels are turned on... – JayB Jan 29 '14 at 18:02
4

I had to rename the ESRI folder under the user profile. When I opened a new ArcMap session, a new ESRI folder was created and fixed the problem. I believe the Normal.mxt was corrupt. One could simply delete the Normal.mxt and it would probably solve the issue.

C:\Users\myname\AppData\Roaming\ESRI_old

| improve this answer | |
2

a common reason for this option to be greyed out is if labels are not turned on for the layer in question.

| improve this answer | |
1

Make sure 'Data Frame Properties > Annotation Groups > Default' is checked on.

| improve this answer | |
1

On right click, select Properties -> Labels, tick "Label features in this layer" and in the "Label Field", choose "Contour".

| improve this answer | |
0

Another reason for the greyed out issue, is if the layer is set to a "Scale Range". If you set the layer to, "Show layer at all scales" it could fix the issue. Go to "Layer Properties" under the "Default" tab to set the "Scale Range".

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.