3

I compiled it on Fedora and Ubuntu, but got error "Cannot get Oracle select dialog from provider." while trying to add Oracle layer. Packages in repositories don`t have oracle spatial support. Can somebody help me? I need deb or rpm package with oracle spatial and qgis-mapserver support.

  • 1
    Which Linux distribution are you using? – HeyOverThere Feb 5 '14 at 17:50
  • possible answer here gis.stackexchange.com/questions/74842/…. It's for OSX but going by description it might apply to linux as well (need to download the Oracle SDK seperately). – matt wilkie Feb 6 '14 at 21:10
  • I use Ubuntu and Fedora. I compiled qgis with this manual but adding oracle layer not working: "cannot get oracle select dialog from provider" – jederlacht Feb 7 '14 at 6:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.