2

ArcMap is lagging when I click the measure tool, my data isn't particularly big (biggest .shp is ~150mb) and my PC is brand new. Any idea what may be causing this?

2

1 Answer 1

4

After you activate the Measure Tool, press the Space Bar to disable snapping. There should be no lag.

2
  • 3
    This is a handy trick, but to clarify: you need to hold the space bar down while using the Measure tool to temporarily disable snapping. Simply pressing it once will only disable it for a fraction of a second.
    – nmpeterson
    Feb 7, 2014 at 17:36
  • 1
    Alternatively, open the Snapping Tool bar and turn snapping off.
    – kenbuja
    Feb 7, 2014 at 19:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.