2

I just installed ArcGIS 10.2.1 on a brand new machine and for some reason Character Marker Symbols are not loading into the Symbol Property Editor.

Is anyone experiencing the same issue? Is there a solution for this?

enter image description here

4

I apologize for ansering my own question this quick but I checked on the ESRI forums and a similar problem is documented there: http://forums.arcgis.com/threads/9869-symbol-property-editor-will-not-display-character-marker-symbols

The culprit seems to be ATI video card with their application called Hydravision. I have an AMD FirePro W7000 (FireGL V) but it also does have HydraVision.

The solution is to disable the disable the "enable dialog repositioning" option.

2

A slightly different solution that worked for me:

  1. Right click on desktop
  2. Under AMD FirePRO, Select HydraVision
  3. Select Desktop Manager
  4. Uncheck Enable Desktop Manager

Step 4 is also where you can disable the "enable dialog repositioning"

0

This worked for me:

"If you are on a Win7 Computer go to:

C:\Users\your username\AppData\Roaming\ESRI\Desktop10.2\ArcMap\Templates

and either delete or rename the normal.mxt

ArcMap will take a bit longer to open next time (has to recreate that mxt) but the styles will reappear."

0

I downloaded 10.3 recently and had the same problem. My solution was to do the following:

Customize

Toolbars

Click "Labeling" toolbar

On the labeling toolbar, click the drop-down arrow next to labeling.

Scroll down to Use Maplex Label Engine and click to turn it off.

It will give you a screen prompt asking are you sure you want to turn it off, click yes.

It works perfectly now.

0

I had the same problem in 10.3. I've found two workarounds (but I don't know why they work):

Workaround 1 (the first one I've found):

  1. Navigate, in Windows Explorer, to C:\Users\ [current user]\AppData\Roaming\ESRI\Desktop10.3\ArcMap\Templates
  2. Double-click normal.mxt (ArcMap opens with a blank project, with styles loaded)
  3. Open any other map document from the File menu

Workaround 2 (the second workaround I've found):

  1. Open ArcMap
  2. In the "Getting Started" dialog, select New Maps / My Templates / Blank map; check "Do not show this dialog in the future"; and click "Ok"
  3. Open any other map document from the File menu
  4. (Next time you execute ArcMap, you will start in a blank project with styles loaded and can open any other map document from the File menu)

(Excuse my English)

0

O problema era a placa de vídeo ATI com a sua aplicação chamada HydraVision. (The problem was the ATI video card with their application called HydraVision.)

A solução que funcionou para mim: (The solution that worked for me:)

  • Botão direito do mouse na área de trabalho,(Right click on desktop,)
  • Seleccione AMD Catalyst Control Center, (Select AMD Catalyst Control Center,)
  • Seleccione Áreas de Trabalho e Monitores, (Select Desktops and Displays,)
  • Seleccionar HydraVision, (Select HydraVision,)
  • Seleccionar Gerenc. da Área de Trabalho, (Select Desktop Manager,)
  • Desmarque a opção Ativar Gerenciador da áerea de trabalho. (Uncheck Enable Desktop Manager.)

Problema resolvido. (Problem solved.)

  • Please do not post in Portuguese. – John Powell Apr 30 '15 at 8:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.