1

After a motherboard failure I have had to reinstall QGIS Dufour on a Windows 7 laptop. As I share data with a desktop machine I use LiveDrive briefcase as a virtual drive. With all versions of QGIS I have always been able to access LiveDrive which appears as a mapped drive M: However, on this laptop, having installed PostgreSQL, PostGIS and Osgeo4W shell to be able to load MasterMap data using the Astun Loader Astun Loader I am now unable to access drive M: from QGIS, GRASS or SAGA. I did have some access issuses and I had use 'run as adminstrator' to get round it even though my account has administrator rights. I have tried doing a complete reinstall of QGIS without success.

I don't know whether this a QGIS issue or not. Any suggestions to fix this are welcome.

1

Problem solved although I don't understand what was causing the problem. It seems to have been limited to the 64 bit version of Dufour 2.0.1. Whenever I ran it I had to allow nircmd.exe permission to run. This was installed in the qgis bin directory. The 32 bit version of Dufour 2.0.1 ran perfectly allowing access to the virtual drive. Today I installed the 64 bit Valmiera 2.2.0 which works normally and nircmd.exe is still in the bin directory. I suspect it was a permissions/rights issue which is not unknown in Windows 7.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.