1

How can I install new version of QGIS (2.0)?

When I try with the indication of the official web site of QGIS, terminal write me that the last version of QGIS (1.7.5 wrowclaw) has several plugins that not permise it.

I am a new user of ubuntu 13.10.

  • 1
    Where did you fail? What errors pop up? What sources did you use for ubuntu? – Curlew Feb 17 '14 at 14:10
1

Had the same problem a while ago. The answers explain the installation pretty well!

https://askubuntu.com/questions/351899/qgis-quantum-gis-install-fails-unmet-dependencies

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.