I installed Qgis Master 64 bits on win7 64 16gb of ram and I am unable to locate the georeferencer. All other Gdal application are there, Gdal is active, but no georeferencer. I tried yesterday, tried also reinstall and also I anstalled again today. No georeferencer at all. Any Ideas?

  • Did you activate in the plugins menu? Plugins -> Manage and Install Plugins -> Installed -> Georeferencer GDAL
    – Curlew
    Feb 19, 2014 at 14:20
  • Related: Georeferencing in QGIS 3.0?
    – underdark
    Apr 2, 2018 at 21:29
  • I have no sucha a problem in 3.04 Apr 3, 2018 at 13:17

1 Answer 1


You need to enable it in the plugins menu. Goto 'Plugins' > 'Manage and install plugins' > 'Installed'. Then make sure GDAL Georeferencer is ticked.

  • Thanks, I was used to see it without activating it in manage and install plugins. Now there is a little glitch, since after I invoke the georeferencer, the georeferencer appears, do not respond for a little moment and I have an error stating "bad allocation". After that i can play with the georeferencer. Feb 19, 2014 at 14:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.