3

I'm trying to merge two grids with different cell size. One has a cell size of 10m and the other 50m. The 10m one covers a subarea of the 50m one. I know that the most accurate one is the 10m one and hence I would like to keep its values in the overlapping areas, and not do any kind of interpolation. My problem is that the resulting merged grid (after resampling the 50m grid to 10m) has obvious step changes as seen in the picture

Merged grid

Is there a way I can feather out these discrepancies without editing the grids cell by cell? I'm using Qgis and Saga.

Thanks

  • Please embed images directly in the question (it preserves the integrity of the question over time). – Vince Mar 6 '14 at 14:51
  • Did the DEMs come from vector contours in the first place? – Ian Mar 11 '14 at 16:25
2

Just in case anybody else would be interested on this the best way I could find was using saga gis software module Mosaicking. The module has two options 'blend boundary' and 'feathering'

enter image description here

  • could you post the resulting image for comparison? – simo Mar 11 '14 at 15:30
0

I believe it to be bad practice to down scale your rasters (the 50m to 10m)...Here is some helpful info about resampling rasters http://www.indiana.edu/~gisci/courses/g338/lectures/introduction_raster.html Also, what resampling technique are you using?

  • I don't think that the problem is the resampling method. I'm using bilinear Interpolation, but any method I use will end up in discrepancies. – ardms Mar 6 '14 at 15:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.