4

I need help configuring Kernel Density so that is does not cut off symbology on hot spots. (See pic below) I'm assuming it has something to do with the extent but I could not get it to display the way I want it. Any help would be appreciated.

enter image description here

enter image description here

enter image description here

  • 1
    (1) What software are you using? (2) As far as I can see this is a question about controlling the drawing order (or possibly transparency) of layers on a map: what does it have to do with kernel density calculations or map extents? – whuber Mar 7 '14 at 16:09
  • I'm using ArcMap 10.2.1. The Kernel Density raster or "hot spots" are being cut off. I added another image to better explain what I'm talking about. – Chris Mar 7 '14 at 16:12
  • Can you ensure that there is no mask being set in the Environment Settings -> Raster Analysis and/or the Processing Extent? – evv_gis Mar 7 '14 at 17:57
  • The processing is set to Default and there are no masks. The only mask I am using is on the label text. – Chris Mar 7 '14 at 18:40
  • 1
    If a search of our site for spatial analyst extent environment does not address your problem, then please tell us in more detail how you are producing these density calculations. – whuber Mar 7 '14 at 20:29
3

By default the extent of the output kernel is the same as the extent of the shapefile. This is why it appears to be getting clipped. You'll need to explicitly define the extent for the output.

The easiest way to do this in Arcmap may be to go to Geoprocessing -> Environment Settings, then select 'Processing Extent'. Select the input point layer, and adjust the numbers as you desire.

  • This resolved my issue. I set the Processing Extent to same as Display. – Chris Mar 10 '14 at 17:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.