1

This question already has an answer here:

"

No crash in this case, but I made the mistake of toggling to fullscreen mode on my netbook running Ubuntu 12.04. It's now impossible to escape this "No Menus" view, and it seems to have disabled the popout unity launcher as well. Steps I've already taken:

Alt-Tab to move to a different program, then back - QGIS remains in fullscreen
Alt-V, Ctrl-F and F11 get no response
I've unistalled QGIS, deleted the /.qgis/ profile data folder, and reinstalled. Still launches fullscreen

To add to the weirdness, it now launches - still in fullscreen - into a different workspace than the active one.

I realize this has the sound of a Unity problem, but it's just this program that has a malfunctioning UI.

Thanks to all the crew; this in no way changes my opinion of QGIS as an essential tool. qgis ubuntu shareedit

asked Sep 13 '12 at 17:28 Bill Morris 1179 "

***I got the same problem mentioned above and also found a simple solution. I could't post any answer due to lack of reputation in this forum (I am a newbie here). The solution for escaping the Full Screen trap of QGIS on Ubuntu 12.04 is

(1) - press Alt + F4

(2) - QGIS will ask you about Close without saving, cancel or save, however, when you move your mouse arrow to the top of the screen the menu will appear again, then you go to "view" and click the last option "toggle full screen".

That's all!*

marked as duplicate by underdark Mar 10 '14 at 20:58

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Welcome to gis.stackexchange. It's great that you want to share your knowledge! Please note that posting an answer to a question in a separate thread does not fit the Q&A format on this site. (For more information, please read our faq.) You only need 10 reputation points to post an answer to the question you are referring to. – underdark Mar 10 '14 at 21:03

Browse other questions tagged or ask your own question.