0

When I try to use the processing grass tools like r.series I always get the following messege. I deinstalled QGis and reinstalled the program totally fresh without success.

enter image description here

1

Is it possible that the data you wish to import is not within the bounds of your GRASS location? You probably need to check over your GRASS location and mapset carefully. When this happens to me I carefully build a new mapset paying particular attention to the map projection and extent required by the data I wish to import.

  • Some versions ago it worked fine. Do you think it's a problem caused by wrong projection settings? – Pimpel Mar 11 '14 at 7:49
  • With which projection do you work with here? – markusN Mar 15 '14 at 23:05
  • I tried it with wgs84 and Gauss Krueger 4. – Pimpel Mar 25 '14 at 16:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.