1

Why does label manager take 20-30 seconds to load? I am on 10.2 with a SSD and 24gb of RAM.

Does anyone else have issue loading the label manager in ArcMap? Is there any way to speed this process up?

It almost seems like the longer ArcMap has been installed, the longer this process takes.

I just loaded a shapefile with 8 simple polyline features and it took 20+ seconds to load the label manager.

I should also note that this has been hapening for me since 10.1. I also did a fresh install of my OS and 10.2 a couple months ago

  • Try with a new .mxd? – Mapperz Mar 13 '14 at 16:01
  • maybe describe your data layers and label schema. I have a pretty complex document open and label manager took about 2-3 seconds to open. not lightning fast but without a better description of "forever" probably faster than yours is taking. – Brad Nesom Mar 13 '14 at 16:07
  • I Agree with @BradNesom I haven't had a problem with it even with huge statewide datasets and I only have 16gb RAM – landocalrissian Mar 13 '14 at 17:04
  • @BradNesom - Just added some more info – jotamon Mar 13 '14 at 18:08
  • @Mapperz - I have tried with new, old and no mxds – jotamon Mar 13 '14 at 18:10
1

I have many fonts installed on my OS. About 1500 really.

Apparently other people have had slow performance with many fonts installed http://forums.arcgis.com/threads/8386-Desktop-ArcGIS-10-Really-Slow/page3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.