2

I'm trying to georeference a TIFF in QGIS2.0, 32Bit. The problem appears when QGis adds the map in my project, the map transforms into a black square and it goes to the wrong place. In the next image you can see the configurations of the transformation and the final result. in the other image you can see the where it is without georeferencing and where i want to place it.

enter image description here

Do you know why this is happening? Or other alternative way to do this?

1

You have not set the target SRS in the first picture. It should be the same as the project when you took the coordinates by clicking on the map.

After loading the georeferenced picture, rightclick on the layer, and look under Set CRS for layer if it has the same entry. If not, you have to change it.

  • i've tried everything. Even when i define the SRS this happens, i've tried differents SRS and the result is the same... Can this be a bug? I can't understand what is happening. Is there any kind of plugin that make this work like arcgis georeferencing? – user24821 Mar 17 '14 at 12:19
  • Is the picture already georeferenced? That is, if you load it directly, it is not at (0;0)? In that case, you have to strip of that georeference, e.g. by converting it to png with GIMP. – AndreJ Mar 17 '14 at 13:42
  • i've tried both ways, one with SRS and one without it. in both occurs the same. But even so, when I put to georeferencing, qgis asks what is the SRS and i can't go foward if i don't say. – user24821 Mar 17 '14 at 14:06
  • The SRS must be EPSG:3857, because that's the CRS where you clicked on the map. – AndreJ Mar 17 '14 at 14:10
  • the before or after the georeferencing? – user24821 Mar 17 '14 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.