3

I publish relief map on server and view his on arcgis.com map. grainy hillshade

But in export i can change dpi from 96 to 300 and result smooth enter image description here

Any ideas how i can do so that the hillshade was smooth in all scales? Maybe not change dpi...

  • I slove this problem use functions hillshade – SysRq308 Mar 25 '14 at 8:17
  • 1
    Maybe you can elaborate a bit more how you were able to solve this issue and then add your solution as an answer to your question? – lavarider Mar 25 '14 at 12:57
2

I was also looking around for the solution that why hill shade is not smooth for the areas where elevation level is low.

And Here I found the solution

When we download digital elevation models (DEMs) in raster format, the spatial reference is usually a geographic coordinate system (versus a projected coordinate system). Using these DEMS to create a hillshade using the Hillshade tool with the default values often produces a result that looks molten or over-done. This happens because linear units are not and cannot be defined for geographic coordinate systems

enter image description here

enter image description here

Solution

There are two ways to avoid this problem:

1) project the DEM using the Project Raster tool so that the linear units are defined (the linear unit is an inherent property of projected coordinate systems), or

2) use the optional Z-Factor parameter in the Hillshade tool (which multiplies the decimal degree value by the conversion factor to produce a measurement feet or meters, depending on the value you use). In terms of best practices, for medium and large scale maps we recommend projecting the DEM before producing a hillshade or doing any analysis

Note: You can find more details here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.