4

Ok so the situation is as follows. I have an vector shapefile and within that area there are three points.

I converted the points into raster and now I want to do a Euclidean distance analysis in ArcMap. My window is clipped to the extend of the vector shapefile so that the Euclidean distance analysis will only cover the inside of my area.

Instead getting a nice output the output only covers a certain part of the vector shapefile instead of the full extent.

so this is the map with the point.

enter image description here

and this is afer the analysis

enter image description here

Does anybody know why this is and how I can fix it?

  • remember that having 3 points so close to represent such a large area... it not a good idea. – Alexandre Neto Mar 28 '14 at 13:10
  • These points represent train stations and the analysis had was about the coverage throught the city. So in this case these points are the only onces that matter. – user28597 Mar 28 '14 at 14:23
7

In your function, press the Environments button at the bottom. There you have additional settings, like Processing extent.

enter image description here

There you chose a layer in your mxd to have as a template (preferably your polygon shapefile that is surrounding your area) or any other file. You can edit the extent manually as well.

It will, however, only create a rectangular bounding box, you'll need to clip it to any other shape yourself if you need to.

2

You need to set an analysis mask in the spatial analyst options, or if you are using the toolboxes in the environment... > Raster analysis > Analysis Mask.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.