I'm georeferencing a map (jpeg) in UTM coordinates and everything works fine exept, i the referencer window doesn't give me any residuals or dX/dY values. When I change the coordinates of a point on purpose, some dX/dY values occasionally show a minus sign, so Qgis does do something.

Is there a setting or something else I´m missing here, or is this a bug?

closed as unclear what you're asking by AndreJ, jbalk, ArMoraer, aldo_tapia, nmtoken Jan 10 '18 at 12:23

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Did you set transformation kind? – aldo_tapia Jan 10 '18 at 10:17

Never mind, I solved it. I know its bad to answer your own question but i think its helpful if others run into the same problem:

Apparently the transformation method I used had a problem for reasons I don´t know yet, but once I changed the method in the transformation options, all values appeared. :)

  • Can you add which transformation method worked for you, and which failed? – AndreJ Apr 2 '14 at 4:11
  • Sure. I used 6 reference points on an .jpeg map, coordinate system UTM14N with WGS84. Polynomial 2 failed, Polynomial 1 worked. – martin Apr 2 '14 at 14:55
  • Maybe related to this bug: hub.qgis.org/issues/9575. I prefer thin plate spline. – AndreJ Apr 2 '14 at 15:35
  • We encourage folks to answer their own questions if they found a viable solution! – Aaron Jan 4 '18 at 4:46

Not the answer you're looking for? Browse other questions tagged or ask your own question.