1

I am working through the tutorial for Arc Collector - Step 8, which says : To allow users to take pictures in the field and attach them to their assessment reports, enable attachments on the feature class you just created. To do so, right-click the feature class in the Catalog window, select Manage, and click Create Attachments.

This is supposed to be available under the Data Management Tools - but all I see is a Photo tool, which does not appear to work the same way.

Step 1 - need to "Enable Attachments" - but can't find the right tool Step 2 - right click feature class in catalog window....
Other users posted that you cannot add attachments to geodatabases with Desktop version, then why is this an instruction under this tutorial, which is for Desktop version...? Any help, greatly appreciated.

1

I had trouble because I was on a basic licence level (View) - when I changed my licence level to advanced I was able to right click on the geodatabase and see the enable attachments option.

  • would you mind sharing how you change your licence level? i'm having a similar issue with allowing attachments. – Struggling Dec 15 '15 at 14:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.