2

I am georeferencing historical aerials from 1988 in QGIS 2.2.0. Sometimes it works perfectly and other times after I have places my points and start the georeferencer a window pops up saying:

"The selected file already seems to have a world file! Do you want to replace it with the new world file?" Yes/No.

I click yes thinking it will now take me to the transformation setting window to save my image, but nothing happens. This happens for images I haven't georeferenced before.

Please let me know what I am doing wrong.

2

If the files have a world file (.tfw, .jpgw or .pngw), they don't need to be georeferenced. You only have to find out the proper coordinate system.

Other choice: If you forget to enter a new file name for the output, the georeferencer might overwrite your last georeferncing result.

  • All the old aerials from mappings and surveying have no attached world files, that's why I am georeferencing them. This message pops up after my first attempt at georeferecing the image. The transformation settings window does not pop up at all after selecting start georefencing, for me to enter a new file name. – Carla Apr 10 '14 at 14:56
  • O and thanx for getting back to me so soon:) – Carla Apr 10 '14 at 14:56
  • You have to click on the icon with the yellow toothed wheel to enter or change filename, CRS and so on. There is no prompt for a filename afterwards. – AndreJ Apr 10 '14 at 18:18
0

Go to Settings, select Transformation Settings. Change the name of the output raster to your new filename. Click OK. Now run your transformation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.