6

I installed the Freehand Editing plugin but it doesn't seem to work with the latest version of QGIS; the icon appears on the Ditizing Toolbar but the icon is disabled.

Is there any way to use a freehand drawing/editing using a Wacom tablet and a pen in QGIS 2.2?

  • What OS are you running? How did you install QGIS 2.2? I just tried on my Windows7 system, with QGIS2.2 installed via OSGEO4W and it worked fine. Are you sure you have a polygon or line layer, and that it's editable? – Darren Cope Apr 15 '14 at 19:06
  • Update: I just tried using the "Freehand Editing" plugin on QGIS 2.14 and it is greyed out (disabled) even when editing of a polygon layer is enabled. – Chris Apr 4 '16 at 20:21
  • I just tested the Freehand Editing plugin on QGIS 2.18 on Windows 10, and it worked for me. – csk Sep 6 '17 at 18:48
1

It seems like you might have missed pressing the Toggle Editing button to enable you to save new entities created with the digitizing toolbar.

1

There was a note here that you have to restart QGIS for it to run. That's not standard for most of the plugins I've tried, but it worked for me.

I still can't find any instructions or other use info for the tool, however...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.