0

I have ASTER files I am working with to create a shaded relief background for some other vector shapefiles. In experimenting with different color-elevation options, I am unable to have the Terrain Analysis tool make the surrounding ocean white in color. I have tried manually adding a white color for elevation values 0.0 to 0.0, but no dice. Going to the Table of Contents->Properties and selecting a different color scheme just replaces the Terrain Analysis colors and I have to re-do Terrain Analysis (although that is likely because I don't know how to 'undo' the color change when the 'undo' option is not available). Does anyone have a solution?

1

OK, after some experimentation I have a solution, although it may not be the most efficient one. Go to Table of Contents->Transparency->Custom transparency options. Select a Transparency band from the dropdown menu, and click the plus button to the right of the menu and select a transparency value. Or click the button option to the right of the window, "Add values from display." I then click the ocean sea and set transparency to 100%.

EDIT: However, this process reveals many "pits" in flat areas and fills them white. So my original question stands--any solutions???

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.