1

I'm working with ArcGIS 10.2 in a project where I need to publish my own geoprocessing service in order to Geocode a table of addresses. I tried creating models in model builder then publishing them and everything was working fine. But after trying to publish a model wher the input is an Excel file that I convert to a tableau and then geocode it, ArcMap crashed and since then everytime I try to run a model containing "Geocode addresses tool" ArcMap crashes. I tried to run a simple "Geocode addresses" from the toolbox and the toolbox crashes.

I tried deleting temp files and changing the "normal.mxt" and rebooting and the problem persists. I find this behavior strange since the same models were working before even in ArcGIS Server and now everytime a model is using "Geocode addresses" ArcMap crashes in the "geocoding addresses" step.

  • 1
    I'm not positive about 10.2 but earlier versions had a limit of records one could geocode depending on your license. – geomatix May 12 '14 at 11:26
  • Actually i'm using a table of 4 records i dont think the limit is the issue – Hamri Said May 12 '14 at 11:38
0

I found that a patch by ESRI is available for this case scenario:

Esri® announces the ArcGIS 10.2 (Desktop, Engine) Geocoding with Composite Locator Service Patch. This patch addresses an issue in which ArcGIS Desktop and Engine applications may crash when batch geocoding against a composite locator that is published to ArcGIS Server

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.