1

I am using QGIS Modeller and I try to use SAGA algorithms but it doesn't work. GRASS algorithms work just fine but SAGA doesn't. I am not sure if I have to configurate something.

What is worng?

  • What error message do you get? – AndreJ May 12 '14 at 11:29
  • I get this message: Oooops! The following output layers could not be open SUM6: C:\Users\Lia\AppData\Local\Temp\processing\b3c7373ccee64b06a0f1253bc7a5ee60\outfileALG0.tif The above files could not be opened, which probably indicates that they were not correctly produced by the executed algorithm Checking the log information might help you see why those layers were not created as expected – user27513 May 12 '14 at 11:35
  • Does SAGA work without the Modeler? Like Polygon centroid on a simple polygon shapefile layer? – AndreJ May 12 '14 at 12:22
  • 1
    Yes. I tried the same algorithm without the Modeler and it works. That's why I don't understand. – user27513 May 12 '14 at 13:02
  • I have not yet worked with the Modeller. If noone here has an idea, you can report the bug at hub.qgis.org/projects/sextante/issues – AndreJ May 12 '14 at 14:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.