1

I installed the OpenLayers plugin in QGIS and tried to load one of the layers. Regardless of which layer I try to load, I am getting an error message. See example: enter image description here

Does anyone know how to resolve this?

  • For me a restart of QGIS always fixed this error... – Julian Jun 4 '14 at 9:56
1

It may be a problem with the CRS in some of the layers. I hope this post could help you: QGIS failed with error: latitude or longitude exceeded limits

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.