Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [apt-get]

apt-get is the command line package management tool supplied with the Debian package apt.

1
vote
1answer
129 views

Unable to install QGIS on Ubuntu 16.04

I am trying to install QGIS (any version) on Ubuntu 16.04 and Python 2.7 or Python 3.7.2 I run the sudo apt-get install qgis python-qgis qgis-plugin-grass saga and I get : Reading state information....
1
vote
1answer
383 views

qgis won't `apt-get upgrade`

I'm trying to upgrade QGIS to the latest (3.0.3) under Lubuntu 18.04 LTS. However, the apt-get upgrade stopped working: $sudo apt-get upgrade Reading package lists... Done Building dependency tree ...
0
votes
0answers
57 views

apt-fast errors with installing qgis3?

I am using apt-fast to install and upgrade QGIS-3 (2.99) under Ubuntu 16.04, which is a much faster method than the default apt-get. This works well until recently. I begin to get errors about SSL/TLS ...
4
votes
1answer
187 views

qgis.org/ubuntugis-nightly KEYEXPIRED while updating QGIS3?

I'm trying to update QGIS 3 (2.99) today using sudo apt-get update But I get an error complaining about the keys expired. The Error message is: Err:8 http://qgis.org/ubuntugis-nightly xenial ...
2
votes
0answers
71 views

OSGeoLive Error: unable to locate package qgis-examples

I'm trying to upgrade my QGIS to the latest Testing (2.99) version via a complete reinstall. I did this before by removing it first using sudo apt-get remove qgis* grass* But now, I can get past ...
3
votes
0answers
419 views

Why does QGIS 2.14 install via apt-get return 403 Forbidden? [closed]

After add the repository http://qgis.org/debian and run $ apt-get update , before try QGIS install, I get the following message: http://qgis.org/debian/dists/vivid/main/binary-i386/Packages 403 ...
0
votes
1answer
195 views

Is there some method on Ubuntu to request newest postgresql postgis package rather than specific version?

There is postgresql-9.3-postgis-2.1 and there is postgresql-9.4-postgis-2.1. Unfortunately 9.3 is available only on trusty and 9.4 is not available on trusty (see http://packages.ubuntu.com/search?...
1
vote
1answer
1k views

How to install pl/r pl/python pl/v8 in Ubuntu?

I am trying to find instructions on installing the PostGIS Procedural Languages (PL) for R, Python and V8 as required for the "PostGIS in Action" 2ed. book. I searched on google and couldn't find ...