Questions tagged [arcgis-enterprise]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
23 views

Converting compact cache v2 to TPKX

Is TPKX a zip file archive of compact cache v2? Yes uncompressed Trying to find some specifications document I have developed script to build Compact Cache v2 .bundle files from standard XYZ OR TMS ...
3
votes
1answer
70 views

Geodatabase table as dynamic feature class domain

In ArcGIS Enterprise, is it possible to use a table stored in a geodatabase as a domain for a field in a feature class stored in the same geodatabase, such that it dynamically updates as new records ...
0
votes
1answer
118 views

Arcade expression for multi fields

I am new to Arcade and I am trying to symbolize a feature based on a domain value in multiple fields. The feature class is named Zones and there are 3 fields Phase1, Phase2, Phase3 with the same ...
0
votes
1answer
43 views

Get Messages from Geoprocessing Service

I have created a Geoprocessing service that is hosted on a server inside our firewall (ArcGIS Enterprise 10.6). The GP service adds messages via arcpy.AddMessage("msg"). Locally, I import the toolbox ...
1
vote
2answers
173 views

Error trying to publish Hosted layer to ArcGIS Enterprise from ArcMap?

I get an error message when I try to publish a hosted layer to portal using ArcMap. Portal and server are federated, I have specified a hosting server and I am an administrator. I have signed in and ...
1
vote
0answers
137 views

Scene layer package (.slpk) and Portal for ArcGIS

I have recently installed and federated an ArcGIS Server and a Portal (10.6.1). I am using the server as a hosting one as I have installed and configured the ArcGIS Datastore (Tile cache and Managed) ...
0
votes
1answer
29 views

ArcGIS Server - Deleted service

We are having a major issue. We are using ArcGIS Enterprise for our workgroup projects for multi-user editing. Long story short we had a project on a service and this morning it was gone. No trace of ...
1
vote
1answer
253 views

Why did my Print Widget stop working in Web AppBuilder?

I have a Web Mapping Application designed in Web AppBuilder Developer Edition for ArcGIS Enterprise. The print widget uses a custom print service that, up until a couple weeks ago, was working just ...
1
vote
1answer
112 views

Constrain Moveable DND Dojo Popup Window to Map Element

I have a ArcGIS Enterprise (Portal) Web AppBuilder template that I've customized to allow for my pop-up windows to be dragged around the screen, largely using the example located here. The issue I'm ...
2
votes
1answer
33 views

Turn Off the Query Ability at the Service Layer Level

I have a service with three layers that I publish to our Enterprise 10.6.1, from ArcMap 10.6.1. I know that when I publish the service from my MXD, I can check/uncheck the box in the Mapping ...
1
vote
0answers
113 views

Cannot Configure Web Adapter After ArcGIS Server Upgrade

My company just upgraded from Server 10.3 to 10.5. We are trying to configure the web adapter and keep getting errors about invalid tokens after entering in our FQDN "http://METCONAPP.METCON.DOMAIN:...
1
vote
0answers
219 views

Save button and TOC layers missing from Portal Web Map (ArcGIS Enterprise)

I have a few web maps in portal that correctly show data without any errors but there are no layers shown in the TOC (Contents) and the Save button is missing. This sometimes happens when I update a ...
1
vote
1answer
179 views

ArcGIS Enterprise SSL error when loading hosted feature service

Long story short: An item from our portal server is skipping around the portal URL, and loading as its own resource. This is causing a problem because the server does not have its own certificate. It ...
1
vote
1answer
29 views

Published ArcGIS Server domain views

I have created an sde table in PostgreSQL 9.5 named parcels from ArcCatalog version 9.5. ID NAME TYPE_ID 1 x 1 2 y 1 3 z 2 I created parcel types as Domain in ArcCatalog. So ...
0
votes
3answers
419 views

ArcGIS Server WFS Error and Consumption

I have a WFS Service I publish from ArcGIS Server. I have used several clients to test and the service either does not display the geometry or it just throws an error. The layer shows up in the TOC,...
1
vote
4answers
441 views

Installing base deployment of ArcGIS Enterprise on standalone VM?

For the purposes of a demonstration, I'm trying to set up a base deployment of ArcGIS Enterprise on a standalone VM (VMWare Workstation) running Windows Server 2016 Standard. It seems that, as it's ...
1
vote
0answers
127 views

Support ArcGIS Enterprise + Portal across multiple domains

I have an ArcGIS Enterprise + Portal environment where I would like to host content across two domains to two separate sets of users (domain1.com and domain2.com). I would like to find any ...
0
votes
2answers
69 views

How to upgrade to 10.5.1 using Azure Cloud Builder

I installed ArcGIS Enterprise 10.5 in Azure using the Azure Cloud Builder, now I need to upgrade my portal to 10.5.1. How can I upgrade to 10.5.1 using Cloud Builder or do I have to manually upgrade?
4
votes
1answer
652 views

Startup/Shutdown script for ArcGIS Enterprise?

I am after a startup/shutdown script for the newly named ArcGIS Enterprise at 10.5. This is my home machine, where I have installed ArcGIS Server, ArcGIS Data Store, Portal for ArcGIS and also ...