Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [autodesk]

A corporation that focuses on 3D design software for use in the architecture, engineering, construction, manufacturing, media and entertainment industries

1
vote
0answers
23 views

Generating SLD files from Autodesk's layer

I have Autodesk layer files (with .layer suffix). I'd like to create SLD files based on these layer's information (e.g. the colors). I tried to generate the SLD XML file by using xslt and parsing the ...
1
vote
0answers
44 views

How to approximate “Autodesk Geometry Format” string to GeoJson

I'm having a problem reading following geometry format: CURVEPOLYGON ((x1 y1 (LINESTRINGSEGMENT (x2 y2, x3 y3, x4 y4, x5 y5), CIRCULARARCSEGMENT (x6 y6, x1 y1)))) ...from what I searched this should ...
1
vote
1answer
16 views

CAD file mismatch?

I received a drawing from my client, that they are mentioned co-ordinates value as 6 digits, but i am identity the real value its showing 9 digits. Can you clarify what type of issue it is, and how ...
3
votes
1answer
685 views

AutoCAD Map 3D GeoTIFF in the wrong place

I recently was looking at a way of using GeoTIFF in AutoCAD 2015. I was looking at a way of specifying coordinate system using one of UTM projections. I didn't have much luck with that and I decided ...
3
votes
1answer
167 views

Problems in Adding AIMS WFS Layers in Openlayers 3.10

I'm working with AIMS(Autodesk Infrasture Map Studio) and openlayers 3, I have a WFS layers in AIMS Server that i want to display using OL3. it doesn't show any errors, the map appears but the layers ...
1
vote
0answers
228 views

Map Refresh in Infrastructure Map Server 2015

I have a MapGuide application build in MapGuide 2011 where I refreshed my map using the following script function MapRefresh() { debugger; ExecuteMapAction(20); parent.parent....
3
votes
1answer
7k views

Exporting QGIS contour attributes in DXF file?

I have a .tiff data file that generates contours in QGIS. I save it as .dxf. The contours don't have any attributes or data. That's bad, because I want to make a 3D landscape in Revit using the ...
1
vote
1answer
182 views

Refresh Map after Invoke URL

I am making a map on Auto Desk Infrastructure Map Guide Studio. Now I created a small ASP.NET website and hosted in local machine, Now on click of different buttons in flexible layout toolbar, I ...
0
votes
1answer
136 views

AutoDesk Infrastructure Studio - How to enable POST for WFS services?

I'm attempting to get feature info with the following url: SERVICE=WFS&REQUEST=DescribeFeatureType&VERSION=1.1.0&TYPENAME=ns75382197:MAPSHEET_GRID With many, many typenames listed after ...
1
vote
1answer
2k views

AutoDesk Infrastructure Studio cannot access Map Server (Windows + IIS)

After restarting the entire server I continue to get this error when accessing any mapagent service (e.g. http://myserver/mapserver2013/mapagent/mapagent.fcgi?SERVICE=WFS&request=getcapabilities). ...
2
votes
1answer
640 views

How to get a feature with a srsName?

This is a duplicate asked on AutoDesk Forum. If I form a request like this: http://usalvwdgis1/mapserver2013/mapagent/mapagent.fcgi?SERVICE=WFS&REQUEST=GetFeature&VERSION=1.1.0&...
1
vote
1answer
520 views

Autodesk Infrastructure Map Server - WFS 1.1.0 GetFeature Request error

This is a duplicate request posted on the AutoDesk MapGuide Enterprise Discussion Group. If I take a working request... <wfs:GetFeature service="WFS" version="1.1.0" maxFeatures="10" xmlns:wfs="...
2
votes
1answer
290 views

Autodesk Infrastructure Studio - Enable WMS

With only a couple hours experience this is very likely user error but I have "Autodesk Infrastucture Studio 2013" installed with a few "Data" nodes and "Layers" nodes. I can right-click a child of ...